En este artículo se explica qué datos se pueden migrar desde tu software actual de gestión de despachos y cómo exportarlos desde ese software. A continuación se enumeran las aplicaciones de software que empiezan por las letras T, U, W y Z, así como por cualquier número.
Consejo: Consulta uno de los artículos siguientes si tu software actual de gestión de despachos no empieza por las letras T, U, W, Z ni por un número.
Tabs3/PracticeMaster
- Contactos
- Expedientes
- Registros de gastos sin facturar
- Registros de tiempo sin facturar
- Notas del expediente
- Eventos del calendario
- Tareas
- Comunicaciones por correo electrónico
- Comunicaciones telefónicas
- Pendiente de pago (una única línea que representa el saldo total en el momento de la exportación de un expediente)
- Saldos de fondos en custodia (una única línea que representa el saldo total en el momento de la exportación de un expediente o contacto)
Nota: Según la calidad de los datos, también podrían migrarse las comunicaciones por correo electrónico y telefónicas, las notas de contactos y expedientes, los eventos del calendario, las tareas, y los registros de tiempo y gastos sin facturar.
Nota: Tabs3 no dispone de una función de exportación. Tus datos solo se pueden exportar a través de la interfaz de PracticeMaster. La versión de PracticeMaster debe ser compatible con la versión de Tabs3 para que la sincronización funcione correctamente. Si tienes problemas para configurar PracticeMaster o con la sincronización, ponte en contacto con el soporte de Tabs3 para configurar PracticeMaster.
Contactos, expedientes y otros archivos:
- Selecciona la pestaña Maintenance y haz clic en File Maintenance.
-
Selecciona los Export Files que quieras.
Tipo de datos Ubicación del archivo Nombre del archivo Expedientes Client CMCLIENT Contactos Lookup Files > Contact CMRELATE Notas y comunicaciones Common Client Related Files > Journal CMJRNL Tareas y calendario Calendar CMCAL Gastos Common Client Related Files > Cost CMCOST Honorarios Common Client Related Files > Fee CMFEES - Haz clic en OK.
- Selecciona Utility y haz clic en Export Data.
- Cambia el nombre del archivo y añade .csv para convertirlo a formato de hoja de cálculo.
- Haz clic en Ok.
Lista de profesionales que registran tiempo (con números de ID):
- Ve al módulo TABS.
- Haz clic en Reports > Miscellaneous > Timekeepers List.
- Exporta el archivo a formato XLSX.
Lista de categorías (con números de ID y por áreas del derecho):
- Ve al módulo TABS.
- Haz clic en Reports > Miscellaneous > Category List.
- Exporta el archivo a formato XLSX.
Lista de códigos de tarea (con números de ID):
Nota: La columna Tcode de CMFEE y CMCOST se migrará a las categorías de actividad de tiempo y gastos en Clio.
- En la barra de búsqueda, busca Transaction Code List.
- Exporta el archivo a formato XLSX.
Cuentas por cobrar:
- Ve a Reports > Accounts Receivable > AR Summary Report.
- Selecciona la configuración de la pestaña Sort.
- Marca Subtotal by Client.
- Selecciona Report Order = None.
- Haz clic en OK para generar el informe y después expórtalo en formato Excel (p. ej., xlsx, csv, etc.).
Saldos de fondos en custodia:
- Ve al módulo TAS (Trust Accounting Software) en la parte inferior izquierda de PM.
- Haz clic en Reports.
- Selecciona Trust Account List Report y guarda los datos en formato xlsx.
Thryv
- Contactos
- Eventos del calendario
Contactos:
- Ve a Clients en el panel lateral izquierdo.
- Opcional: Haz clic en Filter y configura los parámetros que necesites.
- Haz clic en More actions en la parte superior derecha y selecciona Export en el menú desplegable.
- En la nueva ventana, en Rows, si has configurado filtros antes, haz clic en Filtered.
- En Format, selecciona CSV si no está seleccionado ya.
- Haz clic en Download.
Calendar:
- Ve a Calendar en el panel lateral izquierdo.
- Opcional: Haz clic en Filter y configura los filtros adecuados.
- Haz clic en More actions en la parte superior derecha y selecciona Export booking data en el menú desplegable.
- En la ventana Appointments and Events Reports, confirma o configura un rango de fechas.
- En Columns, selecciona All.
- En Rows, si has configurado filtros antes, haz clic en Custom.
- En Format, selecciona CSV o Excel.
- Haz clic en Download.
Time & Chaos
- Contactos
- Expedientes (información limitada de la v. 10.2)
- Tareas
- Registros de tiempo sin facturar (v. 10.2)
- Registros de gastos sin facturar (v. 10.2)
- Eventos del calendario
Nota: No se ha confirmado con exactitud qué se puede migrar desde este programa a Clio. Aun así, puedes seguir las instrucciones de exportación.
- Haz clic en Reports y selecciona Contacts.
- Haz clic con el botón derecho en cualquiera de las columnas para ver la lista de campos disponibles. Selecciona los campos que quieres incluir en la exportación.
- Haz clic en Find Now.
- Selecciona todos los elementos.
- Haz clic en File y selecciona Export to Excel.
- Repite los pasos anteriores para el calendario y las tareas.
Time Matters
- Contactos
- Expedientes
- Notas
- Contactos relacionados
- Tareas (pendientes)
- Eventos del calendario
- Comunicaciones telefónicas
- Comunicaciones por correo electrónico
- Registros de tiempo sin facturar
- Registros de gastos sin facturar
- Saldos pendientes (una única línea que representa el saldo total en el momento de la exportación de un expediente)
Nota: En función de la calidad de los datos, puede que sea posible migrar las comunicaciones por correo electrónico y teléfono y los saldos pendientes.
Copia de seguridad de la base de datos
Nota: Clio solo necesita la copia de seguridad de la base de datos SQL, que utiliza la convención de nombres predeterminada «TimeMattersAutomatedBackup[Day].bak». Busca este archivo en la ubicación predeterminada de copias de seguridad de Microsoft SQL Server. Las copias de seguridad de la base de datos SQL de Time Matters se guardan en una ubicación distinta a la de las copias de seguridad de documentos y correos electrónicos de Time Matters, que se guardan en el servidor. La ubicación predeterminada de los datos de copia de seguridad SQL es C:\Program Files\Microsoft SQL Server\MSSQL.XX\MSSQL\Backup o C:\Program Files(x86)\Microsoft SQL Server\MSSQL.XX\MSSQL\Backup.
- Abre Time Matters.
- Ve a File > Backup Time Matters Data.
- Comprueba que la ubicación de Shared Files Backup es correcta.
- Opcional: Haz clic en el menú de puntos suspensivos para cambiar la ubicación donde se guardarán los archivos compartidos.
- Marca la casilla situada junto a Skip files in the Documents and Documents Index Directories.
- Marca la casilla situada junto a Skip backing up of email attachments.
- Para mantener una ubicación de Shared Files Backup distinta de la predeterminada en futuras copias de seguridad, marca la casilla situada junto a Remember this destination for future backups.
- Selecciona Backup Now, si está disponible.
- Haz clic en OK para iniciar el proceso de copia de seguridad.
Importante: Si se produce un error al crear la copia de seguridad, obtén la copia directamente desde Microsoft SQL Server. Consulta con tu equipo de informática cuál es la mejor forma de crear este archivo. Para una migración de datos a Clio, proporciona únicamente el archivo .bak correspondiente de la carpeta [...]MSSQL\Backup indicada arriba.
Informes de la interfaz
Paso 1: Sigue estos pasos iniciales para empezar.
- Abre Time Matters.
- Ve a File > Setup > User and Security > Security Settings.
- Desmarca la casilla Activate Security Features Throughout the Application (Recommended).
- Vuelve a marcar la casilla una vez completada la exportación.
Paso 2: Exporta tus datos. Consulta las secciones siguientes.
Importante: En una migración típica de Time Matters, solo se exportan los informes de contactos y expedientes junto con la copia de seguridad de la base de datos de Time Matters. Además, exporta las demás secciones únicamente como solución alternativa si no puedes exportar una copia de seguridad de la base de datos de Time Matters.
Contactos:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige Contacts.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Contact Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Save this Export Template > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Expedientes:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige Cases.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Matter Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next (filtra y exporta por área del derecho para obtener los nombres de encabezado) > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Save this Export Template > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Eventos del calendario:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige Events.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Matter Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Save this Export Template > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Tareas:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige To Dos.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Matter Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Guarda esta plantilla de exportación > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Notas:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige Notes.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Matter Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Save this Export Template > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Tiempo y gastos:
- Abre Time Matters.
- Ve a File > Export > Custom Export.
- Selecciona Create a new Export Template.
- Haz clic en Next.
- En la página Select Export File Format, selecciona ASCII - Comma Delimited (.TXT o .CSV) > marca Include field names labels as first record in Export > haz clic en «...» > asigna un nombre al archivo y selecciona una ubicación, normalmente en c:\Clio Export\ (creando la carpeta Clio Export).
- En la página Specify Time Matter Record Type, abre el menú desplegable Export the following Record Type y elige Billing.
- En la página Select Pre-Merge Record, selecciona None > haz clic en Next.
- En la página Export Custom Forms, selecciona None > haz clic en Next.
- En la página Select Matter Export Fields, haz clic en Add All > quita el campo Memo de la selección > haz clic en Next > cuando pregunte por el Archived Status, asegúrate de obtener AMBOS tipos de datos: archivados y no archivados (salvo que se prefiera otra cosa).
- En la página Launch Application After Export, selecciona No, do not launch an application > haz clic en Next.
- En la página Ready to Begin Export, selecciona Yes. Save this Export Template > haz clic en Finish.
- Cuando la exportación haya terminado, haz clic en OK.
Time59
- Contactos
- Expedientes (obtenidos del listado de contactos)
- Registros de tiempo y gastos sin facturar
Contactos:
- Haz clic en export en el menú principal.
- Selecciona Export to Excel.
- Selecciona Clients en el menú desplegable.
- Selecciona All o el rango de fechas de los datos.
- Haz clic en Export.
Registros de tiempo:
Nota: Si las exportaciones de registros de tiempo son demasiado grandes, el archivo puede dañarse. Puede que haya que exportar los datos de registros de tiempo en lotes más pequeños.
- Haz clic en export en el menú principal.
- Selecciona Export to Excel.
- Selecciona Time en el menú desplegable.
- Selecciona All o el rango de fechas de los datos.
- Haz clic en Export.
Registros de gastos:
- Haz clic en export en el menú principal.
- Selecciona Export to Excel.
- Selecciona Expenses en el menú desplegable.
- Selecciona All o el rango de fechas de los datos.
- Haz clic en Export.
TimeSlips
- Contactos
- Expedientes (obtenidos de la lista de clientes)
- Registros de tiempo sin facturar
- Registros de gastos sin facturar
- Saldos pendientes (una única línea que representa el saldo total en el momento de la exportación de un expediente)
-
Saldos en custodia (una única línea que representa el saldo en el momento de la exportación de un expediente o contacto)
Nota: Solo puedes exportar desde TimeSlips si utilizas una versión del programa de 2006 o posterior.
Contactos y expedientes:
- Haz clic en Reports > Clients.
- Haz clic en el signo + de la parte superior derecha del cuadro de diálogo.
- Haz clic en Add a specific standard report to the report list.
- Selecciona el informe Client Info Listing y haz clic en Next.
- Haz clic en Next.
- Haz clic en Open Report Entry y después en Next.
- Haz doble clic en Client Classification y filtra por registros abiertos, cerrados o inactivos según necesites.
- Haz clic en Options y confirma que todas las casillas están marcadas.
- Haz clic en Print to, selecciona Microsoft Excel File y después haz clic en Print.
- Marca la casilla Include column titles y después haz clic en OK.
- El archivo de Excel se abrirá automáticamente tras la exportación. Una vez abierto, guarda el archivo en formato .xls.
Registros de tiempo y gastos sin facturar:
- Haz clic en Reports.
- Haz clic en el signo + de la parte superior derecha del cuadro de diálogo.
- Haz clic en Add a specific standard report to the report list.
- Selecciona el informe Slip Listing y haz clic en Next.
- Haz clic en Next.
- Haz clic en Open Report Entry y después en Next.
- Selecciona Slips en Filter Groups.
- Haz doble clic en Slip Billed y configúralo como No.
- Haz clic en Print to, selecciona Microsoft Excel File y después haz clic en Print.
- Marca la casilla Include column titles y después haz clic en OK.
- El archivo de Excel se abrirá automáticamente tras la exportación. Una vez abierto, guarda el archivo en formato .xls.
Saldos pendientes:
- Haz clic en Reports.
- Haz clic en el signo + de la parte superior derecha del cuadro de diálogo.
- Haz clic en Add a specific standard report to the report list.
- Selecciona el informe Aged AR Balances By Date y haz clic en Next.
- Haz clic en Next.
- Haz clic en Open Report Entry y después en Next.
- Haz clic en Print to, selecciona Microsoft Excel File y después haz clic en Print.
- Marca la casilla Include column titles y después haz clic en OK.
- El archivo de Excel se abrirá automáticamente tras la exportación. Una vez abierto, guarda el archivo en formato .xls.
Saldos de fondos en custodia:
- Haz clic en Reports.
- Haz clic en el signo + de la parte superior derecha del cuadro de diálogo.
- Haz clic en Add a specific standard report to the report list.
- Selecciona el informe Funds Account Listing o Funds with Running Balances y luego haz clic en Next.
- Haz clic en Next.
- Haz clic en Open Report Entry y después en Next.
- Haz clic en Print to, selecciona Microsoft Excel File y después haz clic en Print.
- Marca la casilla Include column titles y después haz clic en OK.
- El archivo de Excel se abrirá automáticamente tras la exportación. Una vez abierto, guarda el archivo en formato .xls.
TimeSolv
- Contactos
- Expedientes
- Notas del contacto
- Notas del expediente
- Registros de tiempo sin facturar
- Registros de gastos sin facturar
- Saldos pendientes (una única línea que representa el saldo de un expediente en el momento de la exportación)
Nota: Según la calidad de los datos, puede que también se puedan migrar las cuentas por cobrar. Las cuentas por cobrar se obtienen del archivo Invoice.csv con estado «Pendiente de pago» y puede que no reflejen con exactitud el saldo pendiente real, ya que los pagos no se aplican a esos importes. Además, no es posible importar los saldos pendientes cuando se facturan varios expedientes en una misma factura. Estos datos deben introducirse en Clio manualmente en cada expediente siguiendo las instrucciones de la pestaña Importar manualmente los saldos pendientes de este artículo.
Contactos:
- Open TimeSolv.
- Sitúa el cursor sobre la pestaña Account en la parte superior de la pantalla y haz clic en Import/Export en el menú.
- Selecciona la subpestaña Export Excel.
- Selecciona Client en el menú desplegable.
- Haz clic en Export.
- Repite los pasos anteriores para descargar también las opciones Client Note y Client/Matter contact del menú desplegable.
Expedientes:
- Open TimeSolv.
- Sitúa el cursor sobre la pestaña Account en la parte superior de la pantalla y haz clic en Import/Export en el menú.
- Selecciona la subpestaña Export Excel.
- Selecciona Matter en el menú desplegable.
- Haz clic en Export.
- Repite los pasos anteriores para descargar también las opciones Matter Notes del menú desplegable.
Registros de gastos:
- Open TimeSolv.
- Sitúa el cursor sobre la pestaña Account en la parte superior de la pantalla y haz clic en Import/Export en el menú.
- Selecciona la subpestaña Export Excel.
- Selecciona Expenses en el menú desplegable.
- Selecciona un rango de fechas, si procede. Si se deja en blanco, se exportarán todos los registros de gastos.
- Selecciona Unbilled como estado.
- Haz clic en Export.
Registros de tiempo:
- Open TimeSolv.
- Sitúa el cursor sobre la pestaña Account en la parte superior de la pantalla y haz clic en Import/Export en el menú.
- Selecciona la subpestaña Export Excel.
- Selecciona Time en el menú desplegable.
- Selecciona un rango de fechas, si procede. Si se deja en blanco, se exportarán todos los registros de gastos.
- Selecciona Unbilled como estado.
- Haz clic en Export.
- Repite los pasos anteriores para descargar también la opción Task Codes del menú desplegable.
Saldos pendientes:
- Open TimeSolv.
- Ve a la pestaña Reports en la parte superior de la pantalla.
- Desplázate hacia abajo hasta Aged Invoices.
- Selecciona csv como formato en el menú desplegable y haz clic en Export.
Total de abogados
- Contactos
- Haz clic en Contacts.
- En la parte inferior de la pantalla, haz clic en Export to Excel.
TrialWorks
- Contactos
- Expedientes
- Contactos relacionados*
- Notas del expediente*
- Tareas*
- Entradas del calendario*
- Registros de tiempo sin facturar*
- Registros de gastos sin facturar*
- Comunicaciones por correo electrónico*
Hay dos métodos para exportar datos de TrialWorks: solicitar una copia de seguridad de su base de datos y acceder a ella con Microsoft SQL Server Management Studio Express (opción 1), o utilizar su funcionalidad de informes para exportar contactos, clientes y expedientes (opción 2).
Opción 1
Paso 1: Ponte en contacto con TrialWorks para solicitar una copia de seguridad de la base de datos de TrialWorks.
Paso 2: Sigue estos pasos para acceder a los datos de tu copia de seguridad:
- Abre SQL Server Management Studio Express y conéctate al servidor SQL.
- Despliega Databases.
- Haz clic con el botón derecho en la base de datos de la que quieras hacer una copia de seguridad y selecciona Tasks > Back up (no disponible en las versiones 2018/2019).
- En la ventana Back Up Database, comprueba que el campo Database contiene el nombre de la base de datos de la que quieres hacer la copia de seguridad.
- Selecciona Full en Backup Type.
- Haz clic en Remove para eliminar el nombre de archivo de copia de seguridad predeterminado o el último utilizado.
- Haz clic en Add para abrir la ventana Select Backup Destination.
- Haz clic en [...] junto al campo File Name.
- En la ventana Locate Database Files, selecciona la carpeta donde quieres guardar el archivo de copia de seguridad. De forma predeterminada, es ..\Microsoft SQL Server\MSSQL.1\MSSQL\Backup.
- En el campo File Name, escribe el nombre de esta copia de seguridad con la extensión .bak. Por ejemplo, xyz_20080221.bak para una copia de seguridad de la base de datos XYZ creada el 21 de febrero de 2008.
- Haz clic en OK para cerrar la ventana Locate Database Files.
- Haz clic en OK para cerrar la ventana Select Backup Destination.
- Haz clic en OK para iniciar la copia de seguridad. El icono de progreso aparece en la esquina inferior izquierda y, al finalizar, se muestra el mensaje completed successfully.
Opción 2
Exportar contactos:
- Haz clic en Reports en la barra de menús y selecciona Report Writer para abrir la ventana Custom Report Export.
- Haz clic en Edit Queries…
- En Query/Filter Name, introduce un nombre para la exportación. P. ej. Clio Export Contacts.
- Selecciona Contacts Table en Table Name.
- Añade una fila nueva por cada campo que quieras incluir en el informe:
- Selecciona el FieldName que quieras incluir en la exportación.
- Selecciona SHOW en Condition.
- Haz clic en Exit.
- En Export Format, selecciona Excel y haz clic en Export. Guarda el archivo cuando el informe se abra en Excel.
Exportar clientes:
- Haz clic en Reports en la barra de menús y selecciona Report Writer para abrir la ventana Custom Report Export.
- Haz clic en Edit Queries…
- En Query/Filter Name, introduce un nombre para la exportación. P. ej. Clio Export Clients.
- Selecciona Clients Table en Table Name.
- Añade una fila nueva por cada campo que quieras incluir en el informe:
- Selecciona el FieldName que quieras incluir en la exportación.
- Selecciona SHOW en Condition.
- Haz clic en Exit.
- En Export Format, selecciona Excel y haz clic en Export. Guarda el archivo cuando el informe se abra en Excel.
Exportar expedientes:
- Haz clic en Reports en la barra de menús y selecciona Report Writer para abrir la ventana Custom Report Export.
- Haz clic en Edit Queries…
- En Query/Filter Name, introduce un nombre para la exportación. P. ej. Clio Export Matters.
- Selecciona Matters Table en Table Name.
- Añade una fila nueva por cada campo que quieras incluir en el informe:
- Selecciona el FieldName que quieras incluir en la exportación.
- Selecciona SHOW en Condition.
- Haz clic en Exit.
- En Export Format, selecciona Excel y haz clic en Export. Guarda el archivo cuando el informe se abra en Excel.
TurboLaw
- Contactos
- Haz clic en Reports y selecciona el informe en Type of Report.
- En Date Range, selecciona All Time.
- En Grouping, selecciona Don’t Group, Just List Everything.
- Haz clic en Save/Export.
- Selecciona Save as CSV File.
Tussman
- Contactos
- Expedientes
- Ve a Tools > List Users Currently Logged On.
- Comprueba que no haya otros usuarios con la sesión iniciada en el programa.
- Ve a Tools > Backup/Restore Data.
- Haz una copia de seguridad de tus datos de Tussman.
- Ve a Clients > Label and Export.
- Modifica las selecciones en la sección Include (Y/N) si es necesario.
- Elige CSV File Export.
- Selecciona los campos relevantes y haz clic en OK.
- Repite los pasos 5 a 8 para los expedientes.
TxDocs
- Contactos
- Expedientes
- Ve a Utilities.
- Haz clic en Export Client and Case List.
- Define el destino de la descarga y marca las casillas de Contacts y Cases.
- Haz clic en Export.
ULaw
- Contactos
- Expedientes (limitado)
Contactos:
- Haz clic en Contacts.
- Selecciona All Contacts.
- Haz clic en Export y selecciona CSV.
Expedientes:
- Haz clic en Quick View.
- Configura el filtro en All Matters.
- Haz clic en Export y selecciona CSV.
Unity Accounting
- Contactos
- Expedientes (incluidos los contactos relacionados con el expediente, las notas y los campos personalizados)
- Saldos pendientes (una única línea que representa el saldo total en el momento de la exportación de un expediente)
- Saldos de fondos en custodia (una única línea que representa el saldo total en el momento de la exportación de un expediente)
- Tiempo sin facturar
- Gastos sin facturar
- Registros históricos de comprobaciones de conflictos de interés (como contactos o como notas)
Alojado por Unity Accounting:
Si tu cuenta de Unity Accounting está alojada por el proveedor, ponte en contacto con el soporte de Unity Accounting para solicitar un archivo de copia de seguridad SQL .bak. El soporte también puede facilitar los archivos SQL .mdf y .ldf.
Alojado en un servidor local:
Si tu cuenta de Unity Accounting está alojada en local, pide a tu especialista de TI que cree un archivo de copia de seguridad SQL. Puede seguir estas instrucciones:
- Abre SQL Server Management Studio Express y conéctate al servidor SQL.
- Despliega Databases.
- Haz clic con el botón derecho en la base de datos de la que quieras hacer una copia de seguridad y selecciona Tasks > Back up (no está disponible en la versión 2018/2019).
- En la ventana Back Up Database, comprueba que el campo Database contiene el nombre de la base de datos de la que quieres hacer la copia de seguridad.
- Selecciona Full en Backup Type.
- Haz clic en Remove para eliminar el nombre de archivo de copia de seguridad predeterminado o el último utilizado.
- Haz clic en Add para abrir la ventana Select Backup Destination.
- Haz clic en [...] junto al campo File Name.
- En la ventana Locate Database Files, selecciona la carpeta donde quieres guardar el archivo de copia de seguridad. De forma predeterminada, es ..\Microsoft SQL Server\MSSQL.1\MSSQL\Backup.
- En el campo File Name, escribe el nombre de esta copia de seguridad con la extensión .bak. Por ejemplo, xyz_20080221.bak para una copia de seguridad de la base de datos XYZ creada el 21/02/2008.
- Haz clic en OK para cerrar la ventana Locate Database Files.
- Haz clic en OK para cerrar la ventana Select Backup Destination.
- Haz clic en OK para iniciar la copia de seguridad. El icono de progreso aparece en la esquina inferior izquierda y, al terminar, se muestra un mensaje de completed successfully.
Vega
- Contactos
- Contactos relacionados
- Expedientes (incluidas las notas del expediente)
- Tareas
Los datos que se pueden migrar dependen de los datos que el soporte de Vega incluya en la copia de seguridad. Según la calidad de los datos, puede que también sea posible migrar historiales médicos y cargas por lesiones personales, además de los elementos indicados arriba.
- Solicita una copia de seguridad de tus datos al soporte de Vega
- Indica que necesitas información detallada de los datos de contacto.
Verdict
- Contactos
- Expedientes
- Saldos de cuentas por cobrar
- Ve al servidor de archivos donde está Verdict.
- Localiza la carpeta Verdict.
- Dentro de la carpeta Verdict, busca los archivos veacct.dbf y veclient.dbf y guarda una copia de ambos.
- Los dos archivos .dbf deben abrirse en Open Office para convertirlos a CSV y poder procesarlos.
WealthCounsel
- Contactos
- Haz clic en CONTACTS en el menú MY PRACTICE.
- Haz clic en MORE y luego en Export Contacts.
Zoho
- Contactos
- Expedientes
- Notas
- Inicia sesión en Zoho.
- Haz clic en Setup > Data Administration > Export.
- Ve a la página Export Data.
- En la lista Select Export Module, selecciona los módulos desde los que quieres exportar datos. Leads, Vendors, Customers son módulos que probablemente quieras exportar.
- Haz clic en Export.
- Repite el proceso hasta exportar todos los módulos que necesites.
Nota: Hay un límite de 3.000 registros por exportación. Esto afecta a elementos como las notas y los correos electrónicos. También puedes solicitar a Zoho una copia de seguridad completa para obtener todos los registros.
17Hats
- Contactos
- Ve a la pestaña Contacts en el panel izquierdo.
- Filtra los contactos para incluir los contactos All, Clients, Leads y Archived.
- Haz clic en el icono del engranaje junto a las opciones de filtro.
- Haz clic en Export Contacts. Se descargará un archivo csv.