En este artículo se explica qué datos se pueden migrar desde tu software actual de gestión de despachos y cómo exportarlos desde ese software. A continuación se enumeran las aplicaciones de software que empiezan por las letras A y B.
Consejo: Consulta uno de los artículos siguientes si tu software actual de gestión de despachos no empieza por la letra A o B.
Abacus
- Contactos
- Expedientes
- Notas de contacto
- Notas del expediente
- Contactos relacionados
- Tareas
- Eventos del calendario
- Comunicaciones por correo electrónico
Antes de migrar los datos, asegúrate de que todos los usuarios hayan cerrado sesión en AbacusLaw, Abacus Accounting, MessageSlips y Microsoft Outlook. Si necesitas forzar el cierre de sesión de todos los usuarios, ve a File > Setup > Scheduled Shutdown. En la sección Immediate shutdown, haz clic en Shutdown Now.
Opción 1: Haz una copia de seguridad de tus datos
Importante: Si tu despacho utiliza un servidor PostgreSQL para Abacus, los métodos estándar de copia de seguridad no bastarán para una exportación completa de los datos. La carpeta DATA01 no contendrá datos actualizados, por lo que esta opción de copia de seguridad no funcionará. Puedes identificar el tipo de servidor en Help > About Abacus. En el caso de los servidores PostgreSQL, utiliza una de las demás opciones de exportación que se indican a continuación.
- Inicia sesión en Abacus.
- Haz clic en File.
- Selecciona Utilities > Backup > Backup.
- Comprueba que Destination está configurado en la ubicación que prefieras.
- Haz clic en Backup. Se creará un archivo de copia de seguridad con el formato LAW_XXX.zip y se guardará en el directorio seleccionado. La «X» hace referencia al número de copia de seguridad.
Opción 2: Exporta tus datos
- En Abacus, ve a File > Reports.
- Selecciona una de estas opciones: Names, Calendar, Matters, Matter Notes o Name Notes.
- Haz clic en New Report.
- Introduce un nombre nuevo para el informe (p. ej., Clio Contact Export) y haz clic en OK.
- En la parte superior izquierda de la pantalla, haz clic en Add.
- Haz clic en Run.
- Haz clic en Comma Delimited.
- Haz clic en Ok y guarda el archivo.
- Busca law9.adt o law9.dbf en la carpeta de Abacus de tu ordenador.
Opción 3: Exportar desde un servidor PostgreSQL
Si tienes un servidor PostgreSQL, tendrás que utilizar otro método de exportación.
- Utiliza la función de exportación de Abacus Accounting.
- En Abacus Law, selecciona File > Export y sigue las instrucciones de la página web.
- También puedes ponerte en contacto directamente con Abacus para solicitar una exportación de pago.
Abacus Sky
- Contactos
- Expedientes
- Notas de contacto
- Contactos relacionados
- Tareas
- Eventos del calendario
- Comunicaciones por correo electrónico
Antes de migrar los datos, asegúrate de que todos los usuarios hayan cerrado sesión en AbacusLaw, Abacus Accounting, MessageSlips y Microsoft Outlook. Si necesitas forzar el cierre de sesión de todos los usuarios, ve a File > Setup > Scheduled Shutdown. En la sección Immediate shutdown, haz clic en Shutdown Now.
Opción 1: Haz una copia de seguridad de tus datos
Importante: Si tu despacho utiliza un servidor PostgreSQL para Abacus, los métodos estándar de copia de seguridad no bastarán para una exportación completa de los datos. La carpeta DATA01 no contendrá datos actualizados, por lo que esta opción de copia de seguridad no funcionará. Puedes identificar el tipo de servidor en Help > About Abacus. En el caso de los servidores PostgreSQL, utiliza una de las demás opciones de exportación que se indican a continuación.
- Inicia sesión en Abacus.
- Haz clic en File.
- Selecciona Utilities > Backup > Backup.
- Comprueba que Destination está configurado en la ubicación que prefieras.
- Haz clic en Backup. Se creará un archivo de copia de seguridad con el formato LAW_XXX.zip y se guardará en el directorio seleccionado. La «X» hace referencia al número de copia de seguridad.
Opción 2: Exporta tus datos
- En Abacus, ve a File > Reports.
- Selecciona una de estas opciones: Names, Calendar, Matters, Matter Notes o Name Notes.
- Haz clic en New Report.
- Introduce un nombre nuevo para el informe (p. ej., Clio Contact Export) y haz clic en OK.
- En la parte superior izquierda de la pantalla, haz clic en Add.
- Haz clic en Run.
- Haz clic en Comma Delimited.
- Haz clic en Ok y guarda el archivo.
- Busca law9.adt o law9.dbf en la carpeta de Abacus de tu ordenador.
Opción 3: Exportar desde un servidor PostgreSQL
Si tienes un servidor PostgreSQL, tendrás que utilizar otro método de exportación.
- Utiliza la función de exportación de Abacus Accounting.
- En Abacus Law, selecciona File > Export y sigue las instrucciones de la página web.
- También puedes ponerte en contacto directamente con Abacus para solicitar una exportación de pago.
ACT!
- Contactos
- Expedientes
- Actividades como calendario
- Notas
- Historial como notas
- Inicia sesión en tu base de datos como usuario de Act! con nivel de administrador o de gestor.
- Haz clic en File > Back Up > Database...
- Haz clic en Browse... y busca la ubicación donde vas a guardar la copia de seguridad.
- Dale un nombre nuevo al archivo (si quieres) y haz clic en Save.
- Desmarca Include Attachments. No se incluyen en la migración.
- Elige si quieres proteger con contraseña el archivo de copia de seguridad de la base de datos.
- Haz clic en OK para empezar a copiar los elementos en un archivo .ZIP.
- Cuando la copia de seguridad haya terminado y aparezca la ventana de confirmación, haz clic en OK para completar el proceso.
En el artículo siguiente se detallan estos pasos con más profundidad: Cómo hacer una copia de seguridad de una base de datos de Act! y restaurarla.
ActionStep
- Contactos
- Expedientes
- Contactos relacionados
- Tareas
- Comunicaciones por correo electrónico
- Registros de tiempo no facturados
- Registros de gastos no facturados
Solicita una copia de seguridad completa de tus datos a ActionStep Support para garantizar una migración de datos más completa, incluidos los campos personalizados de contactos y expedientes y las notas del expediente.
Aderant
Perfiles de clientes
- Contactos
- Expedientes
- Tareas
- Calendarios
- Comunicaciones por correo electrónico
- Notas del expediente
ADR Live
- Contactos
- Expedientes
- Contactos relacionados
- Abre SQL Server Management Studio Express y conéctate al servidor SQL.
- Expande Databases.
- Haz clic con el botón derecho en la base de datos de la que quieras hacer una copia de seguridad y selecciona Tasks > Back up. (No está disponible en la versión 2018/2019).
- En la ventana Back Up Database, comprueba que el campo Database contiene el nombre de la base de datos de la que quieres hacer la copia de seguridad.
- En Backup Type, selecciona Full.
- Haz clic en Remove para eliminar el nombre del archivo de copia de seguridad predeterminado o del último.
- Haz clic en Add para abrir la ventana Select Backup Destination.
- Haz clic en [...] junto al campo File Name.
- En la ventana Locate Database Files, selecciona la carpeta donde quieres guardar el archivo de copia de seguridad. De forma predeterminada, es ..\Microsoft SQL Server\MSSQL.1\MSSQL\Backup.
- En el campo File Name, escribe el nombre de esta copia de seguridad con la extensión .bak. Por ejemplo, xyz_20080221.bak para una copia de seguridad de la base de datos XYZ creada el 21 de febrero de 2008.
- Haz clic en OK para cerrar la ventana Locate Database Files.
- Haz clic en OK para cerrar la ventana Select Backup Destination.
- Haz clic en OK para iniciar la copia de seguridad. El icono de progreso aparece en la esquina inferior izquierda y, al terminar, se muestra un mensaje de completed successfully.
AdvologiX
- Listado de contactos
- Listado de expedientes
- Eventos del calendario
Importante: Los usuarios con el permiso de exportación de datos pueden ver todos los datos exportados y todos los objetos y campos personalizados en la página del servicio de exportación. Este permiso se concede por defecto únicamente al perfil de administrador del sistema, ya que permite la visibilidad de toda la cuenta.
- Haz clic en Your Name | Setup | Data Management | Data Export and Export Now o Schedule Export.. La opción Export Now prepara los archivos para exportarlos de inmediato. Esta opción solo está disponible si ha transcurrido tiempo suficiente desde la última exportación. La opción Schedule Export permite programar el proceso de exportación con periodicidad semanal o mensual.
- Selecciona la codificación que quieras para el archivo de exportación.
- Selecciona Include in export para incluir los archivos adjuntos en los datos exportados.
- Selecciona Replace carriage returns with spaces para que los archivos de exportación contengan espacios en lugar de retornos de carro o saltos de línea. Esto puede resultar útil si tienes previsto usar los archivos de exportación para importaciones u otras integraciones.
- Si vas a programar la exportación, selecciona la frecuencia (solo disponible para organizaciones con exportaciones mensuales), las fechas de inicio y de fin, y la hora del día de la exportación programada.
- Selecciona los tipos de datos que quieres incluir en la exportación. Se recomienda incluir todos los datos si no conoces bien la terminología utilizada para algunos de los tipos de datos. Ten en cuenta lo siguiente:
- Los campos de fórmula y de resumen acumulado siempre se excluyen de las exportaciones.
- Si tu organización usa divisiones, la exportación incluye los datos de todas las divisiones.
- Si tu organización usa cuentas personales y vas a exportar cuentas, todos los campos de cuenta se incluyen en los datos de cuenta.
- Si tu organización usa cuentas personales y vas a exportar contactos, los registros de cuentas personales se incluyen en los datos de contacto. Sin embargo, los datos de contacto solo incluyen los campos compartidos por contactos y cuentas personales.
- Para obtener información sobre las limitaciones de los campos, consulta la Salesforce Field Reference Guide.
- Haz clic en Start Export o Save.
Amicus (Attorney Premium)
- Contactos
- Expedientes
- Notas
- Contactos relacionados
- Tareas
- Comunicaciones por correo electrónico
- Comunicaciones telefónicas
- Registros de tiempo no facturados
- Registros de gastos no facturados
- Eventos del calendario
- Saldos pendientes
Nota: En función de los datos, también es posible migrar los saldos arrastrados o los saldos pendientes.
- Confirma que todos los usuarios han cerrado sesión en Amicus.
- Ve a la vista Firm Settings del módulo Office.
- Selecciona Maintenance > Utilities.
- En la sección Backup, haz clic en Browse.
- Selecciona la ubicación donde vas a guardar la copia de seguridad. La ubicación debe estar en la misma unidad que el servidor.
- Haz clic en Apply.
- Haz clic en Backup Now. La copia de seguridad puede tardar bastante tiempo según el tamaño de la base de datos.
- Cuando termine la copia de seguridad de la base de datos, ve a la ubicación seleccionada. Verás archivos con el siguiente formato (puede haber hasta 5 archivos): BcAmicus_XXXX_XX_XX_XX_XX_XX.bak
- Facilita los archivos de copia de seguridad de la base de datos al especialista en migración de datos antes de la llamada de exportación para agilizar el proceso de migración.
Amicus (Cloud/Online)
- Contactos
- Expedientes
- Notas del expediente
- Contactos relacionados
- Tareas
- Registros de tiempo no facturados
- Registros de gastos no facturados
- Eventos del calendario
- Saldos pendientes
Amicus (Small Firm Edition)
- Expedientes
- Contactos
- Tareas
- Eventos del calendario
- Inicia sesión en Amicus Small Firm.
- Ve a File > Reports.
- Ejecuta un informe para cada exportación que necesites:
- Contactos
- Expedientes
- Calendarios
- Tareas
- Guarda los archivos con extensión .csv para abrirlos en Excel.
Nota: Las exportaciones no están garantizadas. Sin Amicus Administrator, es posible que algunas opciones no estén disponibles.
AppColl
- Contactos
- Expedientes
- Tareas
- Registros de tiempo no facturados
- Registros de gastos no facturados
- Inicia sesión en AppColl.
- Ve a la página principal.
- Haz clic en Export y selecciona CSV.
Basecamp
- Contactos
- Ve a la página Account.
- Haz clic en Set Up o Download and Export.
- Selecciona All Active Projects.
- Recibirás un correo electrónico cuando finalice la exportación.
BestCase
- Contactos
Nota: En función de los datos, también es posible migrar expedientes.
Puedes exportar la lista de clientes y parte de la información de los expedientes desde Best Case en formato CSV. Un archivo CSV se puede abrir en Excel y usarse para envíos postales o para tareas de seguimiento.
- Desde Client List, ve a la barra de menú y selecciona File/Export Client List.
- Haz clic en Report.
- Si lo necesitas, filtra la lista de contactos por estado activo/cerrado y por rangos de fechas.
- Exporta la lista a CSV.
- Elige la carpeta de destino donde quieres guardar el archivo CSV. Best Case nombra el archivo automáticamente como BestCaseClients.csv, pero puedes cambiar el nombre editando el campo File Name.
BigTime
- Contactos
- Expedientes
Nota: Según la calidad de los datos, es posible migrar contactos relacionados, tiempo y gastos no facturados, y tareas.
- En la barra de menú superior, selecciona Reports.
- Selecciona Report Center.
- Haz clic en el botón de la lupa.
- Elige Create your Report.
- Selecciona Matter List entre las opciones.
- Marca las casillas que correspondan en la parte derecha.
- Haz clic en el enlace Click Here de la esquina inferior derecha.
- Introduce un nombre para el informe y el grupo de informes correspondiente, y haz clic en OK.
- Selecciona Reports en la barra de menú superior.
- Haz clic en Report Center.
- Selecciona el informe que has creado.
- Haz clic en Export y elige XLS en el desplegable.
- Repite los pasos anteriores para los expedientes.
Bill4Time
- Contactos
- Expedientes
- Notas de contacto
- Registros de tiempo no facturados
- Registros de gastos no facturados
- =Saldos pendientes (una única línea que representa el saldo total de un expediente en el momento de la exportación).
Nota: Según la calidad de los datos, es posible migrar los datos de cuentas a cobrar. Las cuentas a cobrar se obtienen del archivo Invoice.csv con estado "Unpaid" y puede que no reflejen con exactitud el saldo pendiente real, ya que los pagos no se aplican a estos importes. Además, no es posible migrar los saldos pendientes cuando varios expedientes se facturan en una misma factura. Habrá que introducirlos manualmente en Clio para cada expediente. Descubre más aquí.
- Arriba a la derecha, haz clic en tu nombre.
- Selecciona Data Management en el menú desplegable.
- Haz clic en la pestaña Export, selecciona un informe en el menú desplegable y establece el rango de fechas.
- Haz clic en Export Data arriba a la derecha.
- Ve a la subpestaña File Downloads y haz clic en el icono Download. La exportación está en formato .csv.
Billings Pro
- Clientes
- Expedientes
- Registros de tiempo no facturados
- Ve a File > Export > Export to all TSV.
- La descarga incluye varias exportaciones en formato .txt.
- Impórtalas a Excel con el convertidor de texto (Datos - Desde texto).
BillQuick Online
- Contactos
- Expedientes
- Registros de tiempo no facturados
- Registros de gastos no facturados
- Saldos pendientes
Exportar o solicitar una copia de seguridad de tus datos puede tener un coste asociado.
Contactos
- Haz clic en Reports.
- En Reports Group, selecciona Master Information List.
- Haz clic en Client Address and phone details by group.
- Haz clic en export.
- Selecciona CSV.
Expedientes
- Haz clic en Reports.
- En Reports Group, selecciona Master Information List.
- Haz clic en Client Address and phone details by group.
- Haz clic en export.
- Selecciona CSV.
BillQuick Desktop
- Contactos
- Expedientes
Versiones: BillQuick v21 y posteriores
- Haz clic en File > Utilities.
- Haz clic en Import/Export.
Versiones: BillQuick v20 y anteriores
- Ve a Utilities, en la parte superior de la ventana.
- Selecciona Import/Export.
- Escribe lo siguiente:
- Contact/Client (Contactos en Clio)
- Project (Expedientes en Clio)
- Time Entry (Entradas de tiempo en Clio)
- Expense Log List (Registros de gastos en Clio)
- Envía a Excel.